Attention Tone Bug in Nuvi 350 Firmwa... Log Out | Topics | Search
Moderators | Edit Profile | SHARC Home

GPS Obsession/Ham Radio Forum » Garmin Forum » Garmin Nuvi Series » Garmin Nuvi Firmware Issues » Attention Tone Bug in Nuvi 350 Firmware v6.1 « Previous Next »

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

SHARCNET-USA
Username: Sharcnetusa

Registered: 12-2008
Posted on Thursday, September 10, 2009 - 10:32 am:   

The latest firmware v6.1 (Nuvi 350) has a bug in the firmware that causes the Attention Tone to no longer function, even though it is turned on.

The latest firmware version (v6.1) has added routines to add the capability for a South African Traffic Receiver. It's possible that a bug has been introduced into the firmware that causes the Attention Tone to no longer function.

I've observed this first-hand, when I updated one of my customer's units with v6.1. I then rolled the unit back v6.0, which restored the tone.

If you don't live in South Africa and don't use a Traffic Receiver there, I'd stick with firmware version V6.0 (Nuvi 350) for now.

Update: This problem has been resolved in v6.2. You can read about it here:

Nuvi 350 Firmware History

(Message edited by admin on January 06, 2010)

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration