1350 rebooting to pc mode Log Out | Topics | Search
Moderators | Edit Profile | SHARC Home

GPS Obsession/Ham Radio Forum » Garmin Forum » Garmin Nuvi Series » Garmin Nuvi User Problems » Nuvi 13xx Series Problems » 1350 rebooting to pc mode « Previous Next »

  Thread Last Poster Posts Pages Last Post
  Start New Thread        

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

sinoevil (Unregistered Guest)
Posted From: 24.57.201.200
Posted on Monday, May 11, 2015 - 07:23 pm:   

I have a 1350 that began rebooting randomly into pc mode while attached car charger. Tried different car charger with same result. Does not seem to happen when no plugged into charger. I am having some problem navigating the sharcnet web site, and would like to request quote. Thank you
Top of pagePrevious messageNext messageBottom of page Link to this message

Sharcnetusa
Username: Sharcnetusa

Registered: 12-2008
Posted on Tuesday, May 12, 2015 - 02:13 pm:   

Most likely a loose USB port. Have you tried contacting the factory about it?

They may give you a discount on a new unit.
Top of pagePrevious messageNext messageBottom of page Link to this message

sinoevil (Unregistered Guest)
Posted From: 209.202.75.130
Posted on Wednesday, May 13, 2015 - 02:07 am:   

The GPS is 3-4 years old if memory serves me right. I will try to email garmin support and give it a shot. Thanks
Top of pagePrevious messageNext messageBottom of page Link to this message

Sharcnetusa
Username: Sharcnetusa

Registered: 12-2008
Posted on Wednesday, May 13, 2015 - 11:21 am:   

Ok, they are aware of the problem. It is a problem with many models that they make. Let us know if they don't come through with a good solution for you. The USB cab be resoldered or replaced and reinforced.
Top of pagePrevious messageNext messageBottom of page Link to this message

sinoevil (Unregistered Guest)
Posted From: 24.57.201.200
Posted on Wednesday, May 13, 2015 - 04:30 pm:   

contacted Garmin told them it was rebooting, in car, when charging in wall and while on computer. Their response was "Unfortunately, if it is a bad usb port the devices will have to be exchanged or replaced. Sorry for any inconvenience this may have caused." Any advice would be appreciated.
Top of pagePrevious messageNext messageBottom of page Link to this message

Sharcnetusa
Username: Sharcnetusa

Registered: 12-2008
Posted on Monday, May 18, 2015 - 03:04 pm:   

Typical problem with a loose USB port. In most cases, it just needs resoldered and reinforced so it doesn't happen again.

If the pins of the jack are broken off, then the entire USB port needs to be replaced. More info on this problem can be seen here:

http://www.sharc.net/gps_charger_repair.htm

Look at figure 6C. In your case, the outer (2) mechanical legs are probably loose, causing (2) of the center pins to now be loose. The connector shown in 6C is on a 14xx series board, however the connector is the same as used on a 13xx series, so it will look the same.

Add Your Message Here
Post:
Username: Posting Information:
This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Password:
E-mail:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration